Bitcoin Cash Hard Fork on 15 November 2020
Incident Report for Luno
Resolved
BCH sends and receives are functioning as normal.
Posted Nov 18, 2020 - 05:52 UTC
Monitoring
BCH sends and receives are operational, however a few transactions sent during the time of the fork have not been broadcast correctly - our Engineers are working on this.
Posted Nov 17, 2020 - 16:22 UTC
Update
Bitcoin Cash (BCH) transactions, both send and receive, remain unavailable for now. This means that it is not yet possible to receive or send BCH to/from your Luno wallet.
Posted Nov 16, 2020 - 11:51 UTC
Update
Leading up to the hard fork on 15 November 2020 Luno will pause all Bitcoin Cash (BCH) sends and receives from 12:00 AM UTC, 12 hours before the hard fork. During this time receive transactions will be delayed and sends will not be processed. In order to keep your BCH safe, we suggest not doing any send or receive transactions well before the scheduled date.

Luno will re-enable BCH transactions once the hard fork is complete and we deem it safe to do so.
Posted Nov 12, 2020 - 07:10 UTC
Identified
Two years after the infamous Bitcoin Cash (BCH) hard fork of 2018, another contentious hard fork is scheduled for 15 November 2020 at approximately 12:00 PM (UTC).

This means that the network may split into two blockchains, essentially creating an additional token.

Leading up to this hard fork, Luno may temporarily disable BCH sends and receives to reduce risk and protect existing coins. Luno only supports the Bitcoin Cash Node (BCHN) hard fork, and this is what will be represented as BCH on our platform.

Should there be a blockchain split, and a new token created, no BCHA tokens will be issued by Luno. If you currently hold BCH, and want to receive the new token, we suggest that you move your BCH to a supported wallet - one that supports Bitcoin Cash ABC (BCHA).

Thanks for bearing with us!
Posted Nov 04, 2020 - 06:50 UTC