Chatbot unavailable
Incident Report for Luno
Resolved
Chats are working as expected and no further issues have been reported.

Thank you for your patience and we apologise for the inconvenience caused.
Posted Apr 03, 2024 - 17:09 UTC
Monitoring
A fix has been implemented and we are monitoring for any further chat issues.
Posted Apr 03, 2024 - 16:16 UTC
Identified
Customers won't be able to initiate chats with us, we've identified the isssue and will have a fix implemented shortly.
Customers wanting to reach out to us can do so here > https://www.luno.com/help/en/tickets/new?category_id=54

Updates to folllow.
Posted Apr 03, 2024 - 14:54 UTC