Attachments on tickets submitted from Android and iOS apps
Incident Report for Luno
Resolved
All services have returned to normal.
Posted 3 months ago. Aug 02, 2019 - 16:50 SAST
Identified
Our team have identified an issue where attachments included in tickets sent via the Android and iOS apps aren't being uploaded correctly for our team to review them.

Text in tickets is still being seen, however if you need to send our team an attachment please make use of the Help Centre on the web - https://www.luno.com/help/tickets/new
Posted 3 months ago. Aug 02, 2019 - 10:58 SAST