Card deposits in Europe
Incident Report for Luno
Resolved
Deposits via cards are functioning as normal. If you experience any errors please feel free to reach out to our team on https://www.luno.com/help/tickets/new
Posted 3 months ago. Jul 01, 2019 - 18:40 SAST
Monitoring
A fix has been implemented, we're continuing to monitor for any elevated errors.
Posted 3 months ago. Jul 01, 2019 - 18:05 SAST
Update
We're in the process of rolling out a fix, thanks for your patience.
Posted 3 months ago. Jul 01, 2019 - 17:18 SAST
Identified
We've identified an error where some deposits are failing for customers in Europe wanting to deposit via checkout.com - this only affects card deposits.
Our team is aware of the issue and are working on a fix as a priority.

Updates to follow soon.
Posted 3 months ago. Jul 01, 2019 - 17:00 SAST