Luno Help and Contact Us
Incident Report for Luno
Resolved
No further errors are being reported, we're confident that the fix we implemented earlier will avoid this from happening again.
Posted Jul 06, 2020 - 14:04 UTC
Monitoring
A permanent fix has been put in place, we're monitoring for any additional errors.
Thanks for your patience.
Posted Jul 06, 2020 - 12:29 UTC
Update
We're in the process of publishing a more permanent fix for this issue, we don't expect any further downtime.
Posted Jul 06, 2020 - 11:44 UTC
Identified
We've identified the cause of the issue, while we work on correcting this we've rolled back some changes. The Help Centre and the Contact Us pages are working.

We'll continue to work on a longer term fix in the mean time.
Posted Jul 06, 2020 - 10:17 UTC
Investigating
Customers may be unable to browse our Help Centre or submit tickets from our website as well as the Android or iOS apps.
We're investigating urgently.
Posted Jul 06, 2020 - 10:13 UTC