OTP SMS issues in Malaysia
Incident Report for
Luno
Resolved
We have identified the issue and have deployed a fix.
MY customers should be receiving OTP SMS as per normal
We appreciate your patience and understanding.
Posted
Nov
06
,
2024
-
14:16
UTC
Investigating
We are investigating an issue where some customers may not receive OTP SMS's when they attempt to sign in to the Luno app.
We are looking into this as a matter of priority and will provide updates as soon as they become available.
Posted
Oct
22
,
2024
-
06:30
UTC
×
Subscribe to Incident
Subscribe to updates for
OTP SMS issues in Malaysia
via . You'll receive .