Litecoin send issues
Incident Report for Luno
Resolved
This issue has been resolved.

Thank you for your patience.
Posted Feb 10, 2021 - 13:48 UTC
Identified
We've identified an issue affecting some Litecoin (LTC) send transactions, this means that some transaction may get cancelled when trying to send.

Our team are working on a fix urgently. Receives remain unaffected.
Posted Feb 10, 2021 - 10:56 UTC