Sends and receives are delayed for Cardano(ADA)
Incident Report for Luno
Resolved
We can confirm that sends and receives for Cardano(ADA) are no longer delayed and all transactions are processing as normal.

We appreciate your patience and understanding in this matter.
Posted Jan 15, 2025 - 13:33 UTC
Update
Update:

We have identified that a third-party issue is causing sends and receives to be delayed for Cardano (ADA).

We are continuing to work on this as a matter of priority.

Updates to follow.
Posted Jan 14, 2025 - 19:43 UTC
Identified
We have identified an issue that has caused Cardano(ADA) sends and receives to be delayed.

Sending and receiving Cardano may take longer than usual.

Our team is currently working on this as a priority.

Updates to follow.
Posted Jan 14, 2025 - 16:08 UTC