Slow NGN withdrawals in Nigeria
Incident Report for Luno
Resolved
WITHDRAWALS RESUMING IN NIGERIA

As you may be aware, we have been experiencing issues processing naira withdrawals.
We are pleased to announce that as of today, 23 May 2017, we are able to process naira withdrawals again.

Since the account was blocked on 31 March 2017, we’ve approached the court through our lawyers to request them to lift the freeze order on our bank account.

After working tirelessly with all involved parties to resolve this issue, our Stanbic account was unfrozen. We are unfortunately unable to provide more details of the investigation at this point.

If you would like to request a naira withdrawal, keep in mind that Luno processes withdrawals from Monday to Friday, excluding public holidays and weekends, according to this schedule: https://www.luno.com/help/en/articles/11000022934

Please remember that it is against our terms and conditions to request withdrawals to third party bank accounts, and ensure that you only withdraw naira to your personal bank account. Failure to do so will result in your withdrawal not to be processed.

IMPORTANT - we have deactivated bank transfers, meaning that you can no longer directly transfer naira to our Stanbic account. Your funds will not be credited to your Luno account.

Please fund your account by using a debit or credit card.
Just visit your Luno wallet funding screen and follow the instructions: https://www.luno.com/wallet/fund
Card payments are authenticated with 3D-Secure as an extra step to protect consumers and ensure that only the account holder uses the card. See more info here: https://www.payu.com.ng/sites/payunigeria/files/Nigeria%203d%20secure%20Infographic3.3.pdf

Thank you for your patience over the past weeks.
Posted May 23, 2017 - 12:57 UTC
Update
Withdrawals are still delayed, but we are working really hard to process all withdrawals as soon as possible.

We have had meetings in Abuja and Lagos and are hoping to have this resolved within the next 2-3 weeks.

All customer funds are safe and accounted for in the account.
Posted May 11, 2017 - 15:21 UTC
Update
We are still unable to process withdrawals, but we are making progress with the bank.

As we previously stated, we’re hoping to have this resolved by mid-May. An update will follow as soon as we know more.
Posted May 02, 2017 - 11:17 UTC
Update
Withdrawals are still delayed, as we’re still working with the banks to allow us to process deposits and withdrawals.

We’re hoping to have this resolved by mid-May. We will continue to provide any updates from the bank here.

Note that you can make NGN deposits with your Nigerian debit or credit card via PayU. Please go to the funding screen (https://www.luno.com/wallet/fund) and follow the instructions to fund your account. Unfortunately we cannot process withdrawals via this method.

Updates will follow as soon as they’re available. We appreciate everyone’s patience and understanding during this period.
Posted Apr 20, 2017 - 08:59 UTC
Update
As you may be aware, Luno has been unable to process NGN withdrawals since Friday, 31 March.

The reason is that our bank account at Stanbic IBTC, which contains the vast majority of customer funds, has been frozen due to an unforeseen third party issue beyond our control (more details follow below).

All customer funds are safe and accounted for in the account. Right now we are unable to make any payments out of the account until it is unfrozen. For the time being, we ask you to refrain from funding your account with NGN.

WHAT CAN BE DONE IN THE MEANTIME

NGN deposits and withdrawals are currently disabled. All other services, such as buying, selling, trading, sending and receiving Bitcoin remain unaffected.

If you have a pending withdrawal that you’d like to cancel, you can do so by opening the “transactions” screen, tapping on the withdrawal and then pressing the “cancel” button. The NGN amount will then be refunded to your wallet. It is of course still possible to convert NGN to BTC and withdraw BTC.

We have been working on integrating a new debit card payment method through a different bank. We will accelerate this project and hope to enable debit card deposits soon. However, we will still be unable to process withdrawals until the bulk of customer funds in our Stanbic IBTC account are unfrozen.

WHY THE ACCOUNT WAS FROZEN

In short, a fraudster stole the identity of a victim (not a Luno customer) and managed to access the victim’s bank account. The fraudster then created an account at Luno, using the stolen identity, and transferred the victim’s money to Luno and converted it to Bitcoin. Once the victim discovered the theft, they reported it to the police who obtained a court order to freeze Luno’s entire bank account (not just the fraudulent amount). The police and court were unaware that Luno was a business serving thousands of customers and that blocking the account would affect thousands of people, not just this one individual payment. We believe that this was a huge mistake made by the police and court. We are in the process of fixing it now, but unfortunately due to the bureaucratic processes involved it will take time (more details below).

WHAT WE ARE DOING AND HOW LONG IT WILL TAKE

Since we first discovered this, the victim has withdrawn their case. However, once a court order has been issued, it cannot be simply reversed. We must obtain a new court order to unfreeze the account from a higher court. We are working with our legal team to do this as fast as possible but unfortunately it is a slow and bureaucratic process. The current estimate for re-activation of the bank account is 3-4 weeks. We are doing everything we can to sort out this problem as quickly as possible.

We will post all updates regarding this here, on our status page.

CLOSING REMARKS

We deeply regret the situation that has happened here and while we are trying to resolve it as quickly as possible, we understand that it represents a massive disruption for our customers. We ask that you try to understand the situation and the timelines involved. All funds are accounted for and all withdrawals will be processed, it will just take time.
Posted Apr 08, 2017 - 14:10 UTC
Update
Unfortunately withdrawals are still delayed. This affects all customers who have a pending withdrawal listed on their account.

We're working closely with Stanbic to see this resolved.

We know that this is extremely frustrating, but please bare with for a little longer until Stanbic can resolve the problem. This is being worked on as a priority. Any updates that are made available to us will be made available here.
Thanks again for everyones patience.
Posted Apr 06, 2017 - 15:02 UTC
Update
Withdrawals sent from our bank account are still being delayed, we are working on this closely with Stanbic in Nigeria to see all pending withdrawals resolved as a matter of urgency.
Posted Apr 03, 2017 - 09:12 UTC
Identified
Withdrawals from our Stanbic account in Nigeria are taking longer than normal to process. We are aware and working on the issue, sincere apologies for the delays.
Posted Mar 31, 2017 - 11:02 UTC