Delayed Rewards Payouts for XAUT

Incident Report for Luno

Resolved

Issue has been resolved, we are no longer experiencing delays for XAUT Payouts.

Thank you for your patience.
Posted Sep 19, 2026 - 07:04 UTC

Identified

Customers are seeing delays in rewards payout for XAUT. We are working to fix this issue as a priority.

We apologise for the inconvenience caused.
Posted Sep 18, 2026 - 20:21 UTC