Android app errors in Nigeria
Incident Report for Luno
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 25, 2018 - 15:23 UTC
Update
We're continuing to reach out to MTN in Nigeria to resolve this ongoing issue. We recommend that affected customers also direct queries to MTN Nigeria's customer support service.
Posted 3 months ago. Jun 01, 2018 - 09:29 UTC
Update
We're reaching out to MTN in Nigeria to help resolve the errors. This seems to be affecting customers in and around the Lagos region.
Posted 3 months ago. May 25, 2018 - 09:19 UTC
Identified
Our team has identified an error affecting some customers in Nigeria using our Android app. Affected customers will see an error message "insecure connection" using some functions within the app.

We're aware of the issue and working on a fix.
Updates to follow soon.
Posted 3 months ago. May 23, 2018 - 07:49 UTC