Exchange API user stream delays
Incident Report for Luno
Resolved
This issue has been fixed and we're seeing no more delays.
Posted Jul 29, 2022 - 06:10 UTC
Monitoring
We are starting to see better performance and less delay with the API user stream. We are continually monitoring to ensure that the performance returns to an optimal state.
Posted Jul 28, 2022 - 17:09 UTC
Investigating
We are currently investigating an issue with our exchange API user stream which is currently degraded and delayed. Our engineers are working on this with priority and we will provide updates shortly.
Posted Jul 28, 2022 - 15:22 UTC