Empty blue screen for unverified customers - Android
Incident Report for Luno
Resolved
The issue has been resolved and the updated app version 7.29.1 addresses all app navigation-related issues previously encountered.
Posted Dec 30, 2021 - 07:09 UTC
Monitoring
Our update is live on the Google Play store. If you were not able to navigate past the blank blue screens from options on the Home and Profile pages, please ensure that you update the Luno app to the latest app version, 7.29.1. Thank you for your patience while we addressed and fixed the issue.
Posted Dec 29, 2021 - 09:33 UTC
Update
We are still processing the fix for our Android app and will provide an update as soon as it's readily available to download
Posted Dec 29, 2021 - 08:21 UTC
Identified
We are implementing a fix that will see all pages load properly to the desired next steps. We will update once the solution has been implemented and apologize for the degraded user experience for our Android app customers.
Posted Dec 28, 2021 - 11:26 UTC
Investigating
We have identified an issue where new, unverified customers are unable to navigate on our Android app. Choosing any options from the Home screen results in a blank blue screen leaving customers unable to navigate. We are looking into it with urgency.
Posted Dec 28, 2021 - 07:52 UTC
This incident affected: Supported platforms (Android app).