Slow Bank Deposits in Malaysia
Incident Report for Luno
Resolved
Deposit are now being processed as usual. Thank you
Posted May 04, 2021 - 02:16 UTC
Update
Deposits via Bank Transfer have resumed for major banks including Public Bank and Affin Bank. We are still checking and trying to resolved bank transfer with below banks.

United Oversea Bank (UOB)
Alliance Bank
HSBC
OCBC
Posted Apr 27, 2021 - 08:20 UTC
Monitoring
Deposits via Bank Transfer have resumed for major banks. We are still checking and trying to resolved bank transfer with below banks.

United Oversea Bank (UOB)
Public Bank
Alliance Bank
HSBC
OCBC
Affin Bank
Posted Apr 14, 2021 - 08:27 UTC
Identified
We are currently testing the bank transfer deposit and continuing to monitor this issue.
Posted Apr 12, 2021 - 12:31 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2021 - 10:41 UTC
Investigating
We're aware of an issue with deposits via Bank Transfer with some Banks and our team is currently investigating it. We hope to have this resolved soon with our banking partner. In the meantime, please make use of FPX as an alternative deposit method in your Luno wallet.
Posted Mar 30, 2021 - 06:54 UTC