BTC-ETH Trading Pair Unavailable in Malaysia
Incident Report for Luno
Resolved
Please see the below link for trading pairs available on the Luno Exchange.
https://www.luno.com/help/en/articles/11000078178
Posted Oct 14, 2019 - 10:34 SAST
Identified
As part of our regulatory work with the Malaysian Securities Commission (SC), the BTC/ETH trading pair has been temporarily disabled in Malaysia. This means that you may still hold ETH in your Luno wallet but you won't be able to trade it on the Luno Exchange until further notice. However, you are still able to send your ETH to another exchange if you’d like to do so.

The BTC/ETH trading pair is currently being reviewed by the SC. Once we have more information, we will update our Malaysian customers accordingly.
Posted Sep 20, 2019 - 12:20 SAST