Slow Bitcoin sends
Incident Report for Luno
Resolved
All sends have now been processed.
Posted Jan 05, 2021 - 07:07 UTC
Monitoring
Bitcoin send transactions are being processed again, thanks for your patience. Sends requested between 00:52 and 06:39 UTC are being broadcast now.
Posted Jan 05, 2021 - 06:44 UTC
Update
A fix will be implemented shortly, sincerely sorry about the delays.
Posted Jan 05, 2021 - 06:32 UTC
Identified
We've identified an issue affecting some Bitcoin send transactions, this means that the transaction may remain in a processing state. The issue has been identified and we're urgently working on a fix. Receives remain unaffected.
Posted Jan 05, 2021 - 05:22 UTC