ETH/XBT candle charts on web display issue
Incident Report for Luno
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 11, 2018 - 10:37 UTC
Identified
Our engineers have identified the issue and are working on a fix.
Posted 2 months ago. Jul 11, 2018 - 09:37 UTC
Investigating
We have identified that the candle charts on our ETH/XBT exchange page are not displaying correctly on web browsers. Our engineers are investigating. Updates to follow.
Posted 2 months ago. Jul 11, 2018 - 09:17 UTC