Planned maintenance on FPX instant deposit system in Malaysia
Incident Report for Luno
Resolved
FPX deposits are now being processed as scheduled. Thank you
Posted May 17, 2022 - 02:45 UTC
Identified
Please be advised that our banking partner will be doing planned maintenance on the FPX instant deposit system over the next few days.

You may not be able to make FPX instant deposits during this maintenance downtime.

Monday, 16 May 2022 12.00 a.m. to 3.30 a.m.
Tuesday, 17 May 2022 12.00 a.m. to 6.00 a.m.

Our banking partner will try expedite the maintenance to reduce downtime as much as possible. We are very sorry for the inconvenience.

Meanwhile, you may deposit via Bank Transfer.

For more information on how to make a deposit, please refer to our Help Centre article:
https://www.luno.com/help/en/articles/11000078475

We’ll post an update once the maintenance has been completed.

Thanks for your understanding.
Posted May 13, 2022 - 09:07 UTC