Tickets submitted via the app
Incident Report for Luno
Resolved
This has now been fully resolved, tickets submitted via the Android and iOS apps are being received as normal.
Posted Aug 28, 2019 - 12:24 SAST
Monitoring
We're seeing positive results from the fix that was implemented, we're continuing to monitor errors closely.
Ticket submissions via the app are working as normal.
Posted Aug 28, 2019 - 10:37 SAST
Update
We're rolling out a fix.
Posted Aug 28, 2019 - 10:00 SAST
Identified
Our team have identified the issue and are working on a fix as a priority today, thanks for your patience.
Posted Aug 28, 2019 - 05:55 SAST
Update
This error affects both Android and iOS apps, our team are currently investigating the cause of the error.
Posted Aug 27, 2019 - 20:04 SAST
Investigating
Our team are investigating errors that are displayed via the Help Centre on the app. We can confirm that tickets are in fact being created however after submitting the ticket customers see an error. You can safely ignore this - we are receiving your query but are investigating the error.

Tickets can also be submitted via the website on luno.com/help

Updates to follow soon.
Posted Aug 27, 2019 - 19:52 SAST