Issue verifying phone numbers in Europe
Incident Report for Luno
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 09, 2018 - 15:34 UTC
Monitoring
Our engineers have identified the issue and released an update to the iOS app to the AppStore. We are automatically rolling out this update to our customers from today. Thank you for your patience.
Posted 3 months ago. Jul 05, 2018 - 11:02 UTC
Identified
Customers using iOS devices are currently unable to add their phone number to their Luno accounts.
Please use our website to add your phone number to your account instead.
We are very sorry about the inconvenience. Our engineering department is aware of the issue and is currently working on a fix. We will update you here once the problem has been solved.
Posted 3 months ago. Jul 02, 2018 - 09:49 UTC