Slow XRP Send Transactions
Incident Report for Luno
Resolved
XRP sends have returned to normal.
Posted Apr 19, 2021 - 10:17 UTC
Monitoring
The transaction backlog has cleared and we are monitoring this.
Posted Apr 19, 2021 - 08:39 UTC
Identified
We have identified an issue affecting XRP sends, we are working on a fix as a priority and the backlog of sends should clear shortly.
Posted Apr 19, 2021 - 08:11 UTC
This incident affected: Crypto sends and receives (XRP).