Instant Buy and Sell unavailable
Incident Report for Luno
Resolved
Instant Buy and Sell for all crypto has been functioning as normal since our last update.
Posted Dec 04, 2021 - 12:45 UTC
Monitoring
BCH Instant Buy and Sell is available again to all customers, we're monitoring closely for any further errors.
Posted Dec 04, 2021 - 11:03 UTC
Update
LTC and XRP Instant Buy and Sell is available again, BCH remains an issue - we're working hard on a resolution for this. Thanks for your patience.
Posted Dec 04, 2021 - 08:18 UTC
Identified
Buying or selling some crypto via Instant Buy and Sell may be unavailable for some customers, this seems to affect LTC, BCH and XRP. Please make use of the Exchange to buy or sell, we're working on resolving this.
Posted Dec 04, 2021 - 06:36 UTC