Errors affecting Luno Exchange
Incident Report for Luno
Resolved
The Exchange has returned to normal with trades being successfully executed.

Thanks for everyone's patience.
Posted Jan 27, 2020 - 16:03 UTC
Monitoring
The fix we implemented earlier has worked, exchange errors have normalised and things are working as they should. We're continuing to monitor.

Thank you for your patience.
Posted Jan 27, 2020 - 13:42 UTC
Update
While the Exchange has started to normalise, customers making use of the API may see some latency until a backlog of queries has cleared.
Posted Jan 27, 2020 - 12:37 UTC
Update
We're starting to see successful trades on the Exchange from both the app and web, our team is keeping a close eye on any potential elevated errors.
Posted Jan 27, 2020 - 12:32 UTC
Update
The exchange is coming back up slowly, if you still see an error please refresh the page.
We're continuing to monitor the fix that we're put in place.
Posted Jan 27, 2020 - 12:28 UTC
Update
An attempted fix has been pushed out, we're monitoring to see if this has helped resolve the issue. The Exchange on web and the app may still be unresponsive for a few minutes.
Posted Jan 27, 2020 - 12:27 UTC
Identified
We've identified the issue and are working on a fix.
Posted Jan 27, 2020 - 12:24 UTC
Update
This also looks to be intermittently affecting the Exchange on Web, we're continuing to investigate as an urgent priority.
Posted Jan 27, 2020 - 12:05 UTC
Investigating
Our team are investigating errors when trying to access the Exchange on Android and iOS devices.
Updates to follow.
Posted Jan 27, 2020 - 11:53 UTC