Instant buy and sell and exchange errors
Incident Report for Luno
Resolved
Instant buy/sell and the exchange are back to normal. This has now been fully resolved.

We apologies for any inconvenience caused.
Posted Nov 08, 2021 - 07:28 UTC
Monitoring
A fix has been implemented and all customers should be able to use the instant buy/sell and exchange as usual. We will monitor for any further errors.
Posted Nov 08, 2021 - 04:29 UTC
Identified
The issue has been identified and should be back to normal, we're reviewing all services at the moment but the changes seem promising.
Posted Nov 08, 2021 - 04:28 UTC
Update
We're attempting a fix which we hope will resolve this issue. Some customers using the Exchange may see an error of "You are exceeding the allowed sessions limit" on luno.com and customers using Instant Buy and Sell see an error of "Instant buy/sell is not available."

Sincerely sorry for any inconvenience caused. Updates to follow.
Posted Nov 08, 2021 - 04:20 UTC
Investigating
We are investigating an issue with instant buy/sell and the exchange. Our team is working on this as a priority.
Posted Nov 08, 2021 - 04:06 UTC