Bank deposits and withdrawals in Malaysia
Incident Report for Luno
Resolved
We are continuing to work with regulators in Malaysia and will provide updates via our blog https://www.luno.com/blog/en/post/an-open-letter-to-our-malaysian-customers
Posted 4 months ago. Jan 23, 2019 - 09:37 UTC
Update
Recently, Malaysia’s Minister of Finance and the Securities Commission (SC) announced that cryptocurrencies will be regulated by the SC going forward. The SC intends to have the new regulations in place within the next couple of months and, in the meantime, has put in place certain interim requirements. These we will explain further below.

Until the new regulations are in place, the SC’s interim requirements prevent us from accepting new customers. However, nothing will change for existing customers. You can continue to buy, sell, send, receive, and store Bitcoin and Ethereum, and withdraw your Malaysian ringgit.

Luno welcomes regulation. We are confident it will help build greater trust in the industry, and for businesses like ours. Importantly, it will also ensure that all cryptocurrency businesses have in place adequate standards for the protection of customers and their funds.

Luno is excited about the opportunity to apply for a license once the new regulations are in place. Doing so will get us another step closer to again accepting your Malaysian ringgit deposits, and enabling more and more people to buy, store and learn about cryptocurrencies.

We will continue to provide you with updates on the new regulation as and when further information becomes available.
Posted 4 months ago. Jan 18, 2019 - 12:58 UTC
Monitoring
The Minister of Finance, Yang Berhormat Lim Guan Eng, has announced that the government will set up a new regulatory framework to approve and monitor “Digital Coin and Token Exchanges” in his recent Budget 2019 speech.

This is positive news from a very forward-thinking government, who is embracing innovative technology. It means that cryptocurrency exchanges in Malaysia will soon be regulated under the purview of the Securities Commission.

Once the new regulatory framework is set up, we will apply for a government license. This progress will get us to closer to reactivating deposits, enabling you to trade cryptocurrencies safely and easily again.

In the meantime, while we wait for regulations in the first quarter of 2019, we are still working hard to secure alternative methods for deposits. This remains our top priority.

You can continue to send, receive and trade Bitcoin and Ethereum using Luno as usual. We will release a detailed update as soon as new information is available.

For further details please read our blog post here: https://www.luno.com/blog/en/post/an-open-letter-to-our-malaysian-customers
Posted 7 months ago. Nov 07, 2018 - 12:39 UTC
This incident affected: Bank deposits and withdrawals (Malaysia).