Push Notification Issue for Android Users
Incident Report for Luno
Resolved
We have implemented a fix that has solved this issue.

Push notifications should be working as normal.

We appreciate your patience and understanding.
Posted Jul 26, 2024 - 08:31 UTC
Identified
We have identified a problem that may be affecting push notifications for certain Android users.

Our team is actively working on a fix and will keep you informed of our progress.

This issue is not impacting all customers.
Posted Jul 25, 2024 - 18:26 UTC