Missing XRP receive transactions
Incident Report for Luno
Resolved
All XRP receives have returned to normal.

We thank you for your patience.
Posted Nov 02, 2021 - 11:02 UTC
Update
We're continuing to work on a permanent solution for this, sincerely sorry about the issues caused by this.
If you have an XRP transaction that is not reflecting in your Luno XRP wallet please do reach out to our team via luno.com/help
Posted Oct 27, 2021 - 08:27 UTC
Identified
We've identified an issue affecting a small group of XRP receives to Luno wallets. We're already working on a fix for this and will hopefully see this resolved soon - however if you have made a transaction to your XRP Luno Wallet recently and it is not appearing please do reach out to our team with the transaction ID.

You can reach us via luno.com/help
Posted Oct 22, 2021 - 11:31 UTC