Viewing Wallets on Android, iOS and Web

Incident Report for Luno

Resolved

Wallets are visible on all platforms with no errors. We apologise for any inconvenience.

We appreciate your patience.
Posted Aug 24, 2020 - 16:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2020 - 14:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 24, 2020 - 13:51 UTC

Investigating

We are currently investigating an issue with our wallets section on the Luno app. This is affecting all platforms.

We are working on a fix. Updates to follow.
Posted Aug 24, 2020 - 13:35 UTC