Interrupted FPX Deposits in Malaysia
Incident Report for Luno
Resolved
This incident has been resolved.
Posted May 03, 2021 - 01:32 UTC
Monitoring
The service maintenance has completed and deposits via FPX is available.
Posted May 03, 2021 - 01:30 UTC
Investigating
Our service provider will be performing an urgent maintenance at 12AM on 3rd May 2021. Deposits via FPX will not be available during this time. We will update once the maintenance is completed.
Posted May 02, 2021 - 16:00 UTC
This incident affected: Bank deposits and withdrawals (Malaysia).