Bank deposits & withdrawals in Malaysia
Incident Report for Luno
Resolved
We're back! MYR deposits and withdrawals are fully functional in Malaysia.
Please read through our blog post for further details https://www.luno.com/blog/en/post/hey-malaysia-were-back
Posted 9 months ago. Mar 15, 2017 - 05:39 UTC
Monitoring
Deposits are now active in Malaysia - please ensure that you follow the funding screen for the first few payments to ensure that your payments are automatically allocated. Withdrawals are still in the process of being activated. Further updates to follow.
Posted 10 months ago. Feb 24, 2017 - 11:41 UTC
Update
We’re doing our second (and potentially final) testing round of account funding and account withdrawals in Malaysia. Kindly refrain from attempting to make Malaysian ringgit (MYR) deposits or withdrawals if you are not part of this closed group, it will slow the testing down.
Posted 10 months ago. Feb 23, 2017 - 08:57 UTC
Update
We are starting our first round of testing of account funding in Malaysia. Testing is limited to a small group of beta users who will receive email correspondence from us. Kindly refrain from attempting to make Malaysian ringgit (MYR) deposits or withdrawals if you are not part of this closed group, it will slow the testing down.

We will post another update with the results of the tests.
Posted 10 months ago. Feb 14, 2017 - 09:30 UTC
Update
- 20 DECEMBER -

Despite non-stop campaigning and hard work by our team, our CIMB bank account will be closed. We remain in talks with various other banks and CIMB itself and hope to share the positive news of a new BitX bank account with you in the near future.

Until we have a new bank account, we are sad to announce that as of today, 20 December 2016, our Malaysian customers are no longer able to make MYR deposits or withdrawals.

The BitX BTC/MYR Exchange will remain active for the time being but will obviously have reduced liquidity.

WHAT WILL HAPPEN TO YOUR BITX ACCOUNT

Your Bitcoin wallet will still operate as normal. You can and will still be able to receive, send, and store Bitcoin. However, you won’t be able to deposit and withdraw MYR.

What will happen with my remaining BitX balance?

Should you have remaining MYR in your account, you can either buy Bitcoin with it or simply leave it in your account. Once we have a new bank account, your money will be migrated there. This will have no impact on your BitX account. You will then be able to withdraw or make deposits as per usual again.

Should you want to sell your Bitcoin and make a withdrawal, you can open an account at an alternative provider, send your Bitcoin there and sell it for MYR that can be withdrawn.

WHAT ARE THE NEXT STEPS?

The moment we have found a solution we will send you an update message.

Thank you for bearing with us in this trying time. We’d like thank everyone for the many words of encouragement we have received, and hope to offer our full range of services to you again soon.

Team BitX
Posted 12 months ago. Dec 20, 2016 - 07:02 UTC
Update
13 DECEMBER - Our team are still working towards a solution, unfortunately there are no further updates at this stage.
Posted about 1 year ago. Dec 13, 2016 - 12:16 UTC
Update
We have made some progress and this week we are now able to process MYR withdrawals again. However, we still can’t process deposits.

We are still trying to resolve matters and are in contact with various banks, but at this time it seems unlikely that we will maintain our bank account with CIMB.

You may have either Bitcoin, ringgit or both currencies in your BitX account. We need you to either withdraw your Malaysian ringgit from BitX to your bank account or buy Bitcoin with it by Thursday 1 December, 2016.

Click here to open your wallet: https://www.bitx.co/wallet/

Note that your Bitcoin wallet will remain unaffected. You can still receive, send, and store Bitcoin with BitX.

WHAT YOU NEED TO DO RIGHT NOW

We need you to log in to your BitX account and make sure your bank details have been entered correctly. After that please initiate a withdrawal for the full amount in your MYR account.

You find detailed instructions on requesting a withdrawal here: https://support.bitx.co/en/support/solutions/articles/1000168403

If you would like to buy or sell Bitcoin, you can find instructions here:https://support.bitx.co/en/support/solutions/articles/1000168398

WHAT WILL HAPPEN WITH YOUR BITX ACCOUNT

Your Bitcoin wallet will still operate as normal. You can and will still be able to receive, send, and store Bitcoin. However, you won’t be able to deposit and withdraw MYR, or buy and sell Bitcoin for MYR for the time being.

WHAT ARE THE NEXT STEPS?

We are working on solutions with other banks in Malaysia. We have also created a status page to keep you updated the latest news regarding this issue: https://bitx.statuspage.io/

We’d like to thank everyone once again for their patience and support during this frustrating time.

Team BitX
Posted about 1 year ago. Nov 28, 2016 - 13:41 UTC
Update
We're happy to announce that Malaysian bank withdrawals from our bank account to customer bank accounts will start shortly.

We are processing withdrawals in different batches, but they should be completed in the next business day.

Please don't send deposits to our bank account at this time. We will post another update as soon as things change. Thanks for your continued support and patience!
Posted about 1 year ago. Nov 21, 2016 - 10:31 UTC
Update
Our bank account functionality is temporarily being reactivated, in different phases. Although payments can be made to our bank account, please don't send ringgit to us yet. Due to technical reasons, deposits made won't show up in your BitX account yet. We are prioritising the pending withdrawals from our bank account to our customers' bank accounts. We estimate withdrawals to start early next week. We will send separate updates about withdrawals and deposits as they become active.

We'd like to thank the Malaysian community again for all their messages of support and their patience with this unexpected incident.
Posted about 1 year ago. Nov 18, 2016 - 15:40 UTC
Update
We have made some progress and will provide another update soon. Funds are unfortunately still frozen and we can’t send or receive Malaysian ringgit at this time. All other features and countries/currencies are unaffected.
Posted about 1 year ago. Nov 16, 2016 - 15:30 UTC
Update
Trading fees have been reduced to 0% on the BitX Exchange in Malaysia and will remain so until bank deposits and withdrawals are restored.

We haven’t received any feedback from the bank’s compliance department about account status yet, but we’re still in the process of resolving the issue with their management. We will update here when the status changes.
Posted about 1 year ago. Nov 15, 2016 - 04:13 UTC
Update
For reasons still unknown to us, payments to and from our Malaysian bank account were temporarily frozen without warning on Wednesday 11 November. Initial indications are that this was due to a miscommunication that we are in the process of resolving.

At this moment, we are still unable to accept any new customer deposits to our bank account. We are allowed to move the funds to another BitX bank account so everyone’s funds are safe, but at this time we also temporarily can’t pay any ringgit directly from our bank account to our customers’ bank accounts.

We have a team on the ground in Kuala Lumpur working with the bank’s senior management to get this matter urgently resolved.

We are operating business as usual across many other countries and markets and this unforeseen event in Malaysia has unfortunately been out of our hands, but the entire team is focused on resolving it as a matter of urgency.

Our systems have not been compromised and this is not a hack. All Malaysian ringgit and Bitcoin we hold in our custody are safe. All our systems for buying, selling, trading sending and receiving Bitcoin are operational.

If you need an interim solution, we suggest you consider the following options:
-If you are able to wait for a few days given it is weekend now and the local Malaysian banks are closed, we’ll provide another status update, hopefully all will be resolved soon.
-If you have a withdrawal pending on your account, you can cancel it and convert your ringgit back to Bitcoin (which can be freely moved in and out of BitX).
-You can buy, sell, send, receive and trade Bitcoin as usual.

Note that we have bank accounts in many other countries and we have other ways of getting funds back to you, even if we had to send it from abroad. Again, all options will require some patience, but we’d like to repeat: your money is safe.

We’d like to thank everyone for their patience (and support!) during this frustrating time.
Posted about 1 year ago. Nov 11, 2016 - 10:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Nov 11, 2016 - 10:29 UTC
Investigating
We're seeing some technical issues with our bank in Malaysia which is resulting in deposits and withdrawals being slow. Our team are aware of this and are working with the bank to see the issue resolved.

Apologies for any inconvenience.
Posted about 1 year ago. Nov 09, 2016 - 12:29 UTC