SSL errors on iOS
Incident Report for Luno
Resolved
The issue has been completely resolved.
Posted 3 months ago. Jun 11, 2019 - 11:14 UTC
Monitoring
We've implemented a fix to clear the error, we're continuing to monitor for any further errors.
Posted 3 months ago. Jun 11, 2019 - 09:19 UTC
Identified
We've identified the issue, our team are working on a fix.
Posted 3 months ago. Jun 11, 2019 - 08:45 UTC
Investigating
We're seeing reports from customers using our iOS app that SSL errors are being displayed on the app. Our team are investigating urgently.

Please make use of luno.com in the mean time. Updates to follow.
Posted 3 months ago. Jun 11, 2019 - 08:35 UTC