Issues with Profit and Loss screen
Incident Report for Luno
Resolved
This has been resolved and the profit and loss screen is now working as expected.

We apologise for any inconvenience caused.
Posted Apr 09, 2024 - 16:05 UTC
Investigating
We are currently investigating an issue with the profit and loss screen showing zero balances, we are working on this as a matter of urgency.

Please note your funds are secure, this is just a visual bug.

We hope to see this resolved soon and will provide updates as they become available.
Posted Apr 09, 2024 - 15:29 UTC