Slow crypto sends
Incident Report for Luno
Resolved
All crypto sends stuck in processing have been broadcast successfully as of 22:23 UTC on 6 January 2021.
Posted Jan 07, 2021 - 05:41 UTC
Update
All crypto sends remain slower than usual, however we are working through the backlog slowly. Bitcoin remains the slowest however we expect the backlog to recover fairly quickly once it does start processing.

Very sorry about the inconvenience caused. An update will be posted at 06:00 UTC 7 January 2021.
Posted Jan 06, 2021 - 21:36 UTC
Update
Bitcoin sends still remain slower than usual, Bitcoin Cash, Ethereum, Litecoin and Ripple are starting to be broadcast and should see the backlog resolved shortly.
Posted Jan 06, 2021 - 20:44 UTC
Identified
We've identified a backlog of crypto sends developing over the last hour. This affects Bitcoin, Bitcoin Cash, Ethereum, Litecoin and Ripple. Updates to follow.
Posted Jan 06, 2021 - 20:08 UTC