Luno crashing on IOS
Incident Report for Luno
Resolved
This has now been fully resolved.

Thanks for everyones patience.
Posted Jul 10, 2020 - 15:20 UTC
Identified
There is currently an issue with a third party SDK which could cause your Luno app to crash when launching on IOS devices.

We are waiting for the vendor to resolve the issue on their side.

Updates to follow.
Posted Jul 10, 2020 - 11:30 UTC