Degraded performance on Luno
Incident Report for Luno
Resolved
All services have been stable since our last update, thanks again for your patience.
Posted Apr 15, 2021 - 10:31 UTC
Monitoring
Performance has returned to normal, thanks for your patience. We're continuing to monitor closely.
Posted Apr 14, 2021 - 14:54 UTC
Update
We saw a big spike in traffic due to large market movements, we're monitoring closely and working to scale up service to better handle the traffic going forward.
Posted Apr 14, 2021 - 14:46 UTC
Identified
We've identified some slower than normal processes when using luno.com on web as well as some slower than usual response times in the app, we're working hard to rectify this as quickly as possible.

Everything will still function as normal however may be slightly slower to execute.

Updates to follow.
Posted Apr 14, 2021 - 14:35 UTC
This incident affected: Supported platforms (Web, Android app, iOS app, API).