Deposits in Indonesia
Incident Report for Luno
Resolved
Deposits are working as expected.
Posted Aug 26, 2020 - 07:29 UTC
Monitoring
Jatis has confirmed that the issue has been resolved. We are seeing good results and we will keep monitoring.
Posted Aug 26, 2020 - 06:00 UTC
Identified
Our team have identified that the issue is with Jatis, we've reached out to them to help with a solution and will continue to request updates.

Unfortunately deposits via Jatis may be unavailable until they resolve the issue.

We'll update you once we have further feedback.
Posted Aug 25, 2020 - 14:06 UTC
Investigating
We're aware of an issue with Jatis deposits and our team is currently investigating it. We hope to have this resolved soon.
Posted Aug 25, 2020 - 12:53 UTC