Slow XRP sends
Incident Report for Luno
Resolved
No further errors are being reported, this has been fully resolved.
Thanks for your patience.
Posted Nov 01, 2020 - 08:26 UTC
Monitoring
All sends previously stuck in a pending state have cleared and have been broadcast on the XRP blockchain, we're monitoring for any further elevated errors.
Posted Nov 01, 2020 - 08:10 UTC
Identified
The cause has been identified and a fix put in place, any XRP sends stuck in pending should be clearing shortly.
Posted Nov 01, 2020 - 08:03 UTC
Investigating
We're investigating an issue affecting some XRP sends, this means that some customers may see their XRP send stuck in a pending state.
Posted Nov 01, 2020 - 07:19 UTC