Bank deposits and withdrawals in Malaysia
Incident Report for Luno
Update
We’re in talks with various banking partners to ensure you can deposit money into your Luno wallet as soon as possible. We understand the delay is inconvenient, which is why this is our top priority. We’ll release a more detailed update as soon as new information is available.
We continue to process new withdrawals smoothly according to our previously announced schedule. Details can be found in the Help Centre:
https://www.luno.com/help/articles/11000049379
In the meantime, you can continue to send, receive and trade Bitcoin and Ethereum as usual.
Posted 11 days ago. Aug 10, 2018 - 06:02 UTC
Update
We continue to work on alternatives to re-enable deposits, and will issue a more detailed update as soon as we can.

Withdrawals are being processed smoothly according to the previously announced schedule. Details can be found in the Help Centre Article below:
https://www.luno.com/help/articles/11000049379

In the meantime, you can continue to send, receive and trade Bitcoin and Ethereum as usual.
Posted 29 days ago. Jul 23, 2018 - 09:53 UTC
Update
We continue working on alternatives to re-enable deposits. While this has taken longer than expected, it is our current top priority.

Meanwhile, we continue to process withdrawals according to the previously announced schedule. Details can be found in the Help Centre Article below:
https://www.luno.com/help/articles/11000049379

In the meantime, you can continue to send, receive and trade Bitcoin and Ethereum as usual.

We will continue issuing status updates from time to time when there are further developments.
Posted about 2 months ago. Jul 05, 2018 - 11:07 UTC
Update
We continue to process withdrawals according to the previously announced schedule. Details can be found in the updated Help Centre Article below:
https://www.luno.com/help/articles/11000049379

Meanwhile, we are working hard on alternatives to re-enable deposits. This is our current priority. In the meantime, you can continue to send, receive and trade Bitcoin and Ethereum as usual.

We would also like to take this opportunity to wish everyone happy holidays and safe travels over this festive period.
Posted 2 months ago. Jun 14, 2018 - 11:44 UTC
Update
Over the past few weeks, we have cleared the entire backlog of withdrawal requests since December 2017. If you still have to receive a withdrawal made more than two weeks ago, please send us a support ticket here - https://www.luno.com/help/tickets/new

Meanwhile, we continue to process new withdrawals, with an estimated processing time of two to three business days. Withdrawals above MYR 30,000 may take up to one week.

We are also working on alternatives to re-enable deposits. We will make an announcement on this once we have more concrete news. In the meantime, you can continue to send, receive and trade Bitcoin and Ethereum using your wallet as usual.
Posted 3 months ago. May 24, 2018 - 12:11 UTC
Update
The withdrawal schedule has returned to normal after the public holidays.
Further updates to follow soon regarding deposits and withdrawals.
Posted 3 months ago. May 14, 2018 - 10:21 UTC
Update
Due to the public holidays in Malaysia the withdrawal schedule has been delayed slightly as the banks do not operate on public holidays or weekends.

The withdrawal schedule will resume on Monday 14 May 2018.
Posted 3 months ago. May 10, 2018 - 06:51 UTC
Update
We continue working with our banking partners and have made improvements to the withdrawal schedule. While withdrawals are still being processed in batches, all current and pending withdrawals are expected to be paid out within the next two weeks.

Deposits remain closed for now, however we continue to make progress on this, and will provide a new update in due time.

On a separate note, there have been isolated reports of people pretending to be Luno on WhatsApp. Please note that Luno does not currently use WhatsApp to contact customers, and all support should be done via our ticketing system, and support@luno.com. For more information regarding securing your account, please refer to this article - https://www.luno.com/help/en/articles/1000168422-how-do-i-keep-my-luno-account-secure

Thank you for your support.
Posted 4 months ago. May 04, 2018 - 09:23 UTC
Update
We have reactivated Malaysia withdrawal functionality, allowing customers to submit new withdrawal requests from now onwards. We will start processing all new requests from 2 May 2018.

A reminder that all withdrawals will be processed in batches. As these transactions will be processed manually, they will take time to process. We continue to work closely with Maybank and other banking partners to expedite this process.

Please see this article for more information regarding the Malaysia withdrawal schedule - https://www.luno.com/help/en/articles/11000049379-malaysia-bank-deposits-and-withdrawals

While deposits remain closed for now, we continue to make progress on long-term solutions to resume both MYR deposits and withdrawals. We will keep everyone posted on the latest developments.

Thank you for your support.
Posted 4 months ago. Apr 22, 2018 - 16:17 UTC
Update
We continue to work with Maybank to process customer withdrawals in batches. The first withdrawals were processed on 29th March, with some customers receiving their withdrawals on the same day. Other customers (with inter-bank withdrawals) started to receive their money from 30th March onwards. We are working closely with Maybank to expedite this process to complete larger batches. Timelines remain the same as mentioned in the previous update.

While deposits remain closed for now we continue to make progress on long-term solutions to resume MYR deposits and withdrawals. We will keep everyone posted on the latest developments.

Thank you for your support.
Posted 4 months ago. Apr 12, 2018 - 07:11 UTC
Update
As mentioned in our earlier update, while we work towards a long-term solution for our account with Maybank, they have agreed to help us process our customers’ withdrawals in batches over the next few months. Please find details on the process below:

On 29 March 2018, we will begin manually processing all pending withdrawals with Maybank.

On 23 April 2018 we will re-activate withdrawal functionality, allowing customers to submit new withdrawal requests. We will start processing all new requests on 2 May 2018.

All withdrawals will be processed in batches. High-value transactions will be processed first, followed by all other withdrawals. As these transactions will be processed manually, they will take time to process and there will be a small administrative fee charged by Maybank.

https://www.luno.com/help/en/articles/11000049379-malaysia-bank-deposits-and-withdrawals

We will continuously monitor the liquidity of the Luno Exchange. If large fluctuations in price are experienced, we may consider temporarily suspending our instant buy and sell feature, and/or the exchange in general.

We encourage customers to make use of this opportunity to withdraw their money, while we continue to work on alternative banking solutions.

With a large number of withdrawals expected, we kindly ask for your patience while we process your request. Inter-bank transfers will take slightly longer than Maybank to Maybank transfers.

While we work with Maybank to process withdrawals, we are actively working on alternate solutions to speed things up. We will keep everyone posted in case there are changes to the schedule.

Emails on the above (in English and Bahasa Malaysia) will be sent to all Luno Malaysia customers.

We apologise for the long wait and thank you for your support as always.
Posted 5 months ago. Mar 28, 2018 - 11:02 UTC
Update
We continue to work with Maybank to enable withdrawals and would like to provide a more concrete status update on how this is progressing.

1) We have successfully tested a batch of withdrawals via Maybank with a small, randomly selected test group of customers.
2) We are currently putting in place a timeline for releasing all withdrawals and re-enabling these in the app.
3) We aim to provide full details on this withdrawal process by Wednesday, 28 March 2018.
4) Rest assured, all the funds remain safe with Maybank and everyone will receive their money as soon as possible.

Thank you for your continued support and patience so far.
Posted 5 months ago. Mar 23, 2018 - 08:24 UTC
Update
While we continue to work with Maybank to re-open our account, and other banks on alternate bank accounts, we have made progress with Maybank on agreeing to process withdrawals for Luno customers. We are currently working through the details on how exactly this will be done, since it involves a large number of withdrawals and amounts. We will provide a detailed schedule around withdrawals to all our customers soon, once we finalise the details with Maybank. Deposits continue to remain closed.

Thank you for your continued support and patience so far
Posted 5 months ago. Mar 12, 2018 - 16:05 UTC
Update
This week, Bank Negara (BNM) issued a policy document around reporting requirements for digital currency exchanges (http://www.bnm.gov.my/index.php?ch=en_press&pg=en_press&ac=4628). This is a new and positive development in our view and Maybank is considering this in light of our account.

Luno has been working with BNM to formulate these requirements, and Maybank is aware of this. We hope the reporting requirements provide Maybank with clarity on how we move forward together.

We have been in touch with them following this policy release and are also talking to other banks in parallel. Rest assured, we are making progress overall.
Posted 6 months ago. Mar 01, 2018 - 09:46 UTC
Update
We continue to work with Maybank and have a few proposals in place around helping with customer withdrawals since that is our immediate focus. Maybank is fully aware of the situation and are being cooperative. Rest assured, the issue is receiving attention at the highest level from both Luno and the bank.

Thank you for your continued patience. We’ll post another update as soon as one is available.
Posted 6 months ago. Feb 19, 2018 - 11:34 UTC
Update
We continue to engage Maybank on a daily basis and have had productive discussions on multiple aspects around the industry in general and Luno specifically. Like we mentioned before, the industry growth has taken everyone by surprise and all banks are paying closer attention to entities in the digital currency space.
Posted 6 months ago. Feb 09, 2018 - 14:15 UTC
Update
We continue to work to resolve this matter as soon as possible. The IRB has now agreed to unfreeze our account while it completes the investigation, and we are working closely with Maybank to have the account operational again.

We’ll send out wider communication via email, in the Luno apps and on social media once we can confirm the status of the bank account.
Posted 7 months ago. Feb 02, 2018 - 07:46 UTC
Update
We’ve had positive meetings with the IRB this week. We are making progress and will continue updating customers regularly on this page as and when we have more details that we can share. We’ll send out wider communication via email, in the Luno apps and on social media once the issue has been completely resolved.
Posted 7 months ago. Jan 31, 2018 - 15:51 UTC
Monitoring
We’d like to provide a quick update on our Malaysian bank account.

Luno continues to work with the IRB in relation to its investigation, and the matter remains our highest priority.

Globally, tax authorities are paying more attention to digital currency platforms and their customers. As you may have read this week, South Korean tax authorities have also started investigating local exchanges.

As we have mentioned, the fact that ours is such a new and mostly unregulated industry means the authorities often lack precedent or guidance. Luno is working closely with the IRB to help them better understand both Luno and the industry more broadly: how digital currency platforms like Luno work, how the market is using digital currencies and how other countries are proposing regulation. The IRB realises that the funds held by Luno belong to our customers and are understanding of the impact the investigation is causing.

Again, Luno encourages all customers to adhere to Malaysian tax requirements, including where necessary the declaration of any gains in the manner prescribed by the authorities.

While we work through this matter, you can still buy, sell, send and receive digital currencies like ETH and BTC with your MYR local currency balance on Luno. All your funds — local and digital currencies— remain safe with Luno and all other services remain unaffected.

We will send updates as soon as they become available.

Thank you for your ongoing support and understanding.
Posted 7 months ago. Jan 23, 2018 - 13:51 UTC
Update
Dear customers,

As you may know, Luno has not been able to process deposits or withdrawals in Malaysia over the past few weeks due to an issue with our bank account. We’d like to provide a more detailed explanation of what is currently going on.

The Internal Revenue Board (IRB) has temporarily frozen the bank account of BitX Malaysia (our local entity in Malaysia), pending an investigation relating to tax matters. As part of this, the IRB has requested that we provide them with information on all our Malaysian customers: identification, deposits/withdrawals, and transactions.

We are working closely with the IRB to limit the parameters of this broad request. As set out in our Privacy Policy, we value your privacy and strive to protect your personal information. We will only provide personal information where we are legally required to do so and are working with our local advisers to ensure that any disclosure is consistent with our obligations to you, our customers.

We want to resume processing MYR bank deposits and withdrawals as soon as possible, but we are not able to do so until the IRB releases the bank account.

In general, we strongly encourage all customers to adhere to Malaysian tax requirements, including where necessary the declaration of any gains in the manner prescribed by the authorities.

Bitcoin and digital currencies are a new area of development for everyone including regulators, financial institutions, tax authorities, and many others. Navigating this requires everyone to work together to figure out optimal solutions to ensure the industry is safe and conducive to business. We are supportive of the recent measures by Bank Negara Malaysia (BNM) to come up with reporting requirements for digital currency exchanges. In a similar manner, we are working closely with our banks and the IRB to come to a swift conclusion with regard to this investigation.

We are focused on making sure we achieve a positive outcome for everyone, especially our customers. This may, unfortunately, take some time, and we’d like to ask for your patience and support while we work through the situation. Unfortunately, we can’t give a time estimate for this to be resolved, but we’ll notify you as soon as we have another update.

In the meanwhile, you can still buy, sell, send and receive digital currencies like ETH and BTC with your MYR local currency balance. All your funds —local and digital currencies— remain safe with Luno and all other services remain unaffected.

Thank you for your understanding.
Posted 7 months ago. Jan 12, 2018 - 13:35 UTC
Update
Luno is still unable to process MYR deposits and withdrawals, due to ongoing issues with Maybank. This not only affects Maybank customers but also CIMB and other Malaysian banks, as all customer deposits are held with Maybank.

We continue to have talks with the highest levels of Maybank and the Malaysian financial authorities and are confident that this issue will be resolved.

Requested withdrawals will remain pending until the situation has been resolved, after which the withdrawal will be processed. You can also cancel pending MYR withdrawals, by navigating to Menu > Wallets > MYR wallet > Transactions, and purchase BTC or ETH with it.

We’d like to apologise for this frustrating and unexpected delay and we’d like to assure you that we’re working round the clock to get it resolved.
We will send an update to all affected customers once we have more information.
Posted 8 months ago. Jan 05, 2018 - 14:12 UTC
Update
Luno remains unable to process MYR deposits and withdrawals due to issues with Maybank.
We remain in constant talks with the relevant authorities, but we estimate that it will take a few weeks now to resolve the matter. This is due to the fact that we hit the holiday season and many officials were unavailable for a discussion.

Rest assured, our team is actively working on the situation and this remains our highest priority in the company at the moment. We apologize for this frustrating delay.

In the meantime, our customers are welcome to cancel their pending withdrawals. The funds will be returned to your Luno wallets, enabling you to buy BTC or ETH if you choose to do so.
Just visit https://www.luno.com/wallet/transactions , select the pending withdrawal at the top of the page, click on it and then choose the "stop" button in the transaction details.
Posted 8 months ago. Dec 28, 2017 - 09:39 UTC
Update
Our team on the ground in Malaysia continues to work with Maybank to resolve the current issues. Despite our best efforts, this will take a few business days. As previously stated, all customer funds remain safe with us. We will share more information as soon as it becomes available to us. Thank you for your continued patience.
Posted 8 months ago. Dec 20, 2017 - 14:03 UTC
Update
We are engaging with the bank at the highest level to get MYR deposits and withdrawals reactivated. We will provide another update as soon as more information becomes available. Thanks for your patience during this unexpected and frustrating delay.
Posted 8 months ago. Dec 18, 2017 - 21:53 UTC
Update
We successfully made contact with key senior individuals at the bank to resolve the MYR deposit and withdrawal issue. Since it is the weekend, they can’t provide us with any more information, but we have follow-up meetings scheduled for early next week. We will provide another update on Monday afternoon, 18 December 2017, or as soon as more information becomes available.
Posted 8 months ago. Dec 16, 2017 - 15:03 UTC
Update
We are still experiencing technical issues with MYR deposits and withdrawals. We are in the process of resolving this matter with the bank.

Note that your funds — digital and local currency — are safe. All other services remain unaffected. You can still use Luno to buy, sell, trade, send, receive and store digital currency.

Please refrain from making deposits, withdrawals or sending multiple tickets about this issue.

We will keep you updated with all progress via this status page.
Posted 8 months ago. Dec 15, 2017 - 14:26 UTC
Identified
We've identified an issue affecting MYR deposits and withdrawals, our team is working closely with the bank to resolve the issue.
There may be delays in processing withdrawals.

An update will be provided as soon as more information is available from our bank.
Posted 8 months ago. Dec 14, 2017 - 16:56 UTC