Degraded performance on Luno
Incident Report for Luno
Resolved
Performance has normalised across the board, no services where disrupted during this time but may have been slower than normal. Thanks for your patience.
Posted Jan 30, 2021 - 19:53 UTC
Monitoring
We've increased capacity in some areas which seems to be helping, we're monitoring closely.
Posted Jan 30, 2021 - 17:22 UTC
Identified
We are currently investigating degraded performance. We are looking into this as a matter of urgency.

Some actions on Luno may be slow due to large price movements in the market.

Buying and selling are still operational but may take longer to execute.
Posted Jan 30, 2021 - 16:41 UTC