Errors when signing into Android and iOS apps
Incident Report for Luno
Resolved
No further errors are being reported, thanks for your patience.
Posted Sep 30, 2021 - 08:27 UTC
Monitoring
The fix has been successful, we aren't seeing any further errors - we'll continue to monitor closely.
Thanks for your patience!
Posted Sep 30, 2021 - 07:42 UTC
Identified
The issue has been identified, we're rolling out a fix which should resolve this.
Posted Sep 30, 2021 - 07:22 UTC
Update
This doesn't seem to affect already signed in customers, however customers who aren't signed in will see the error - we're still investigating the cause and are working on a fix. This only seems to affect the Android and iOS apps, please make use of luno.com on a browser in the mean time.
Posted Sep 30, 2021 - 06:49 UTC
Investigating
We've investigating elevated error rates for some customers when signing into the Android and iOS apps, seeing an error of "invalid currency pair"

More info to follow soon.
Posted Sep 30, 2021 - 06:39 UTC