Slow Bitcoin Sends
Incident Report for Luno
Resolved
All Bitcoin send transactions have now returned to normal, we'll continue to monitor the incident closely. Thanks again for everyone's patience.
Posted Jul 21, 2017 - 09:49 UTC
Monitoring
Bitcoin sends have returned to normal values, we're still monitoring the situation closely.
Posted Jul 21, 2017 - 05:39 UTC
Identified
Our team have identified an issue which is causing Bitcoin send transactions to be delayed. We are aware of and working on the issue.
Should your Bitcoin send be delayed, you're welcome to either stop the transaction via the transactions page or simply let it process. Bitcoin sends can only be stopped if they're marked as pending.

Further updates to follow.
Posted Jul 21, 2017 - 03:16 UTC