Delayed FPX deposits in Malaysia

Incident Report for Luno

Monitoring

A fix has been implemented and the backlog has now cleared. Funds should be reflecting in accounts as expected. We're continuing to monitor the situation closely to ensure stability.
Posted Sep 03, 2026 - 11:18 UTC

Identified

We've identified an issue causing delays with FPX deposits. Our team is aware and working on a fix. We'll post an update once this is resolved.

We apologise for any inconvenience and appreciate your patience.
Posted Sep 03, 2026 - 11:14 UTC