Intermittent access to all Luno services
Incident Report for Luno
Resolved
Performance across all Luno services have been stable over the last 24 hours.
Posted Aug 29, 2020 - 11:58 UTC
Monitoring
The issue has been resolved, we have a few tasks to complete to ensure this doesn't happen again which will be reviewed during an internal postmortem. All services at Luno have returned to normal.
Posted Aug 28, 2020 - 12:12 UTC
Identified
One cause has been identified and we're working on improving some internal processes, Luno services have been stable and available to everyone since 09:34 UTC.
Posted Aug 28, 2020 - 10:24 UTC
Update
We're still working on reviewing what caused the initial issue however we have managed to stabilise the platform across web as well as Android and iOS apps.
Posted Aug 28, 2020 - 10:01 UTC
Update
We're scaling up additional resources but have not determined the root cause yet, access and performance may be intermittent. Further updates to follow.
Posted Aug 28, 2020 - 09:34 UTC
Update
This seems to be affecting all services on luno.com - our team are working on this as a priority.
Posted Aug 28, 2020 - 09:20 UTC
Investigating
We're investigating errors on the Android and iOS app, please make use of the Exchange on luno.com on web until we can resolve this.
Posted Aug 28, 2020 - 09:16 UTC