Instant Sell in Europe
Incident Report for Luno
Resolved
Instant Sell orders are completing as normal.

Thanks again for everyones patience.
Posted May 01, 2021 - 10:56 UTC
Update
We've identified an issue where customers may not be able to sell crypto for GBP in the United Kingdom. This affects Instant Sell.

The exchange remains fully functional.
Posted May 01, 2021 - 07:55 UTC
Identified
Instant buy and sell may be temporarily unavailable for some customers due to unscheduled maintenance. The exchange remains fully functional.

We don't expect this to last more than a few hours.

We appreciate your patience.
Posted Apr 30, 2021 - 22:48 UTC