Slow crypto sends
Incident Report for Luno
Resolved
All sends have returned to normal.
Posted Jun 30, 2021 - 07:42 UTC
Monitoring
The backlog has cleared for all sends, we're monitoring closely.
Posted Jun 30, 2021 - 06:15 UTC
Update
Some sends seem to be going through with a 2 hour delay, we're doing our best to minimise this delay as much as possible. Thanks for your patience.
Posted Jun 30, 2021 - 02:13 UTC
Identified
We've identified an issue affecting new crypto sends, if you sent any of the below affected crypto after 00:50 UTC you may see a send stuck in a processing state. We're working hard to get this resolved.

BTC
BCH
XRP
LTC
USDC
Posted Jun 30, 2021 - 01:51 UTC
This incident affected: Crypto sends and receives (BTC, BCH, XRP, LTC, USDC).