Error when accessing wallet
Incident Report for Luno
Resolved
This issue has been resolved and we are seeing no further errors.

We will continue to monitor for any further anomalies.

We appreciate your patience in this regard.
Posted Nov 30, 2022 - 12:43 UTC
Identified
Some customers may be experiencing an error when accessing the app or wallet.
We have identified a fix for this and will provide updates as soon as they become available.
Posted Nov 30, 2022 - 12:24 UTC