Unable to submit tickets
Incident Report for Luno
Resolved
The issue has been resolved. Support tickets can be created as normal.
Posted Oct 07, 2021 - 06:58 UTC
Monitoring
The issue has been resolved and we are monitoring the results, support tickets can be created as normal.


Thank you for your patience.
Posted Oct 07, 2021 - 06:12 UTC
Identified
We have identified an issue where customers are unable to submit tickets to our team.

Our service provider is currently experiencing increased latency, a fix is being worked on.
https://status.kustomer.com/
Posted Oct 06, 2021 - 20:55 UTC