Degraded performance on Luno
Incident Report for Luno
Resolved
All services have returned to normal.
Posted Sep 07, 2021 - 16:16 UTC
Monitoring
Performance seems to be improving, we're monitoring closely.
Posted Sep 07, 2021 - 16:01 UTC
Investigating
We're seeing some high market volatility that's causing some additional load on our systems. This may cause some services to load slower than usual, our team is investigating as a priority.
Posted Sep 07, 2021 - 15:45 UTC