Price alerts received in error
Incident Report for Luno
Resolved
This has been fully resolved, we'd like to apologise for any inconvenience caused by the price alerts sent in error.
Posted Nov 29, 2019 - 03:50 UTC
Monitoring
We've successfully rolled out a fix but continuing to monitor for any further issues.
Posted Nov 27, 2019 - 14:58 UTC
Identified
We've identified the cause of the issue and are in the process of implementing a fix, additional price alerts may have been received in error.

Sincerely sorry for any inconvenience caused.
Posted Nov 27, 2019 - 14:26 UTC
Investigating
Our team has identified that some customers may have received a price alert incorrectly, this means that even though a price alert was not configured you may still have received a push notification or email.

We're investigating this as a priority.
Posted Nov 27, 2019 - 14:13 UTC