Planned Maintenance
Incident Report for Luno
Resolved
The maintenance has been completed successfully and we did not see any service disruption during this time.

Thank you for your continued support.
Posted Apr 09, 2024 - 09:07 UTC
Identified
Please be advised that we have scheduled maintenance for our exchange system, 9 April 2024, at 10:00 AM GMT. The maintenance window is expected to last for approximately 30 minutes.

While we do not anticipate any downtime during this period, we want to ensure transparency and keep you informed about potential service interruptions.

We apologise for any inconvenience this may cause and appreciate your understanding as we work to enhance our systems.

Thank you for your continued support.
Posted Apr 09, 2024 - 07:30 UTC